Welcome to our Daylite Compatibility Guide where we will focus specifically on system requirements, minimum requirements, and technical specifications for running Daylite on macOS and iOS.

By understanding the system requirements, you can reduce the chances of issues occurring during installation, setup, and configuration. Whether you are new to Daylite or have been using it for some time, this guide will help ensure that you are running the software on a compatible operating system. 

 

✅ - Compatible
🟡 - Support Ended
❌ - Not Compatible

 

Daylite & Daylite Mail Assistant

 

  Support Status

macOS 14 Sonoma

:warning: 

*Apple Mail/DMA issue*
Read Changes to Daylite Mail Assistant 

macOS 13 Ventura

macOS 12 Monterey

macOS 11 Big Sur

🟡

macOS 10.15 Catalina and Earlier

Daylite on the iPhone & iPad

  Support Status

iOS & iPadOS 17

iOS & iPadOS 16

iOS & iPadOS 15 and Earlier